アクセサリ

iPhone6 が Bluetooth 4.0 (3.0) 以外に接続できない問題のレポート

bluetoothイヤホンのイメージ

iPhone6に機種変更して浮かれているのもつかの間、困っています。

今まで使っていたBluetooth機器にiPhone6が接続できません。得に困っているのがお気に入りのワイヤレスイヤホンであるjayBird社の” BLUEBUDS X ”に接続できないことです。

” BLUEBUDS X ”のBluetoothバージョンは V2.1+EDR であり、何かBluetoothバージョンが関係しているのではないかと考えています。

私が調べたBluetoothに接続できない問題をレポートします。

iPhone6でのBluetooth 4.0 以外への接続確認結果

Bluetooth機器への接続確認したiPhone6の情報です。

  • iPhone6 16G
  • iOSバージョン:8.1.3 8.2
  • 通信キャリア:SIMフリー版

私のところで接続テストした Bluetooth機器とBluetoothへの接続結果は以下の通りです。

jayBird|BLUEBUDS X

【日本正規代理店品】JayBird BlueBuds X Bluetooth イヤホン (ミッドナイトブラック) JBD-EP-000002

機器名:BLUEBUDS X
Bluetoothバージョン:2.1+EDR
Bluetooth接続結果:接続不能 接続可能

2015/05/20 更新
iOSバージョンを8.2にバージョンアップしたら接続できるようになりました。

SONY|SRS-X1

SONY ワイヤレススピーカーシステム ブラック SRS-BTV5/B

機器名:SRS-X1
Bluetoothバージョン:3.0
Bluetooth接続結果:接続可能

Logicool Ultrathin Keyboard Cover for iPad mini

LOGICOOL ウルトラスリムキーボードミニ ブラック TM710BK

機器名:Ultrathin Keyboard Cover for iPad mini(TM710BK)
Bluetoothバージョン:3.0
Bluetooth接続結果:接続可能

シグマAPO|Bluetooth(ブルートゥース)ver.2.1 A2DP Hi-Fi ヘッドセット(片耳タイプ) SBT03BR

シグマAPO Bluetooth(ブルートゥース)ver.2.1 A2DP Hi-Fi ヘッドセット(片耳タイプ) SBT03BR

機器名:SBT03BR
Bluetoothバージョン:2.1
Bluetooth接続結果:接続不能

これまでの点から考えると、iPhone6 は Bluetoothバージョン:2.1以下への接続ができないと分かります。

Bluetooth 4.0はBluetooth3.0以下とは互換性がない。

WikipediaのBluetooth 4.0 の説明を読むと気になる記載がありました。

4.0は以前のバージョンとの互換性を持たない。ただし、ホスト側は2.1もしくは3.0を組み込んだ「デュアルモード」を実装できる。

なぬ???、「Bluetooth 4.0 とBluetooth 3.0 以下には互換性がない」だって!

Bluetooth 4.0 の規格の母体は ”Wibree” という Bluetooth を補完する規格です。そのため、Bluetooth 3.0 以下と Bluetooth 4.0 は互換性がありません。

つまり、Bluetooth 4.0 の機器は Bluetooth 3.0 以下の機器とは単体では接続できません。

これを解決するために Bluetooth 4.0 には、デュアルモードが設定されています。これは実質的には、Bluetooth 4.0 のモジュールに組み合わせてBluetooth 3.0 か Bluetooth 2.0 のモジュールを同時搭載するモードです。

但し、Bluetooth 4.0 と組み合わせて Bluetooth 3.0 か Bluetooth 2.0 のどちらをデュアルモードとして搭載するかは特に規定されておらず、メーカーまかせとなります。

これらを総合して考えると iPhone6 はデュアルモードとして Bluetooth 3.0 までを搭載していると推定できます。

但し Bluetooth 2.0 は搭載していないため、Bluetooth 2.0 の機器とは接続できないとも推定できます。

iOSバージョンを8.1.3から8.2にバージョンアップしたところ、”BLUEBUDS X”に接続できるようになりました。よってiOSのバージョンも関係していると言えます。Bluetoothバージョン:2.1+EDR と iOS 8.2 の組み合わせであれば接続可能となりました。しかし、Bluetoothバージョン:2.1の”SBT03BR”には接続できませんでした。

まとめ

iPhone6 の Bluetooth機器としては Bluetoothバージョンが 3.0 以上の機器を買うのが安全です。
iPhone6 の Bluetooth機器としては iOSを8.2以上の最新バージョンにした上でBluetoothバージョンが 2.1+EDR 以上の機器を買うのが安全です。
※この判断結果はあくまでも上記結果を元にした見解であり、公式見解ではない点をご理解ください。

-アクセサリ

Copyright© おすすめ情報研究所 TSUJILAB (ツジラボ つじらぼ) , 2020 All Rights Reserved Powered by STINGER.